AXOPEN

ERREUR : les services P5 n’arrivent pas à démarrer après une installation de Planisware Application Server sous Windows 7

Description

Dans certains cas il peut arriver que lorsqu’on installe un environnement Planisware Application Server sur un poste sous Windows 7 le démarrage des services Planisware à la fin de l’installation échoue.

Cause

Depuis Windows 7 la gestion de privilèges administrateur pose parfois problème lorsque l’on installe un serveur d’application Planisware sous Windows. Le programme d’installation tente donc de démarrer les services mais il n’a pas l’autorisation de le faire.

Résolution

L’idéal est de forcer l’exécution de l’installation en tant d’administrateur système.

Voici les principales étapes à suivre :

  • Pour commencer, lorsque l’on a inséré ou monté le CD d’installation l’autorun du CD se lance.
  • Il faut quitter le lancement automatique de l’installation.

Sortie de l’autorun

 

  • Ensuite, sur le CD d’installation, sous aller sous « \opx2as\windows ».
  • Enfin faire un clic droit sur l’exécutable « Planisware_Application_Server_Setup.exe » puis cliquer sur « Exécuter en tant qu’administrateur ».

Exécution de l’utilitaire d’installation en tant qu’administrateur

 

Le reste de l’installation est classique. Les services se lanceront sans problème.

Remarque : bien penser à relancer l’utilitaire d’installation pour désinstaller l’environnement dont les services n’arrivaient pas à démarrer (avant ou après la nouvelle installation peu importe).

Remarque : sur les derniers utilitaires d’installation Planisware ce problème semble avoir été corrigé.